Note: The other languages of the website are Google-translated. Back to English

Excel képlet: Negyedév lekérése a dátumtól

doc konvertálja a dátumot julia 1-be

Néha előfordulhat, hogy az éves pénzügyi jelentés elkészítésekor egy dátumlistából szeretné lekérni a negyedév számát. Ez az oktatóanyag képleteket tartalmaz, amelyek segítségével az Excelben megadott dátumokból negyedet kaphat.

Ha követni szeretné ezt az oktatóanyagot, kérjük, töltse le a példa táblázatot.
doc konvertálja a dátumot julia 1-be

Általános képlet

ROUNDUP(MONTH(date)/3,0)

Szintaxis és argumentumok

Date: the date that used to get the quarter from.

Visszatérési érték

A képlet számértéket ad vissza.

hibák

Ha a dátum korábbi, mint 1., vagy a dátum nem numerikus érték, a képlet az #ÉRTÉK hibaértékre tér vissza!

Hogyan működik ez a képlet

A B3:B8 tartomány felsorolja a dátumokat, most, hogy a negyedévet ezekből a dátumokból kapja meg a C3 cellában, használja az alábbi képletet:

=ROUNDUP(MONTH(B3)/3,0)

nyomja meg belép gombot, majd húzza le az automatikus kitöltési mutatót a C8 cellába, hogy megkapja a többi dátum negyedét.
doc konvertálja a dátumot julia 1-be

Magyarázat

HÓNAP funkció: a hónapot egész számként kapja meg (1-től 12-ig) a dátumtól számítva.

Itt a HÓNAP(B3) képlet 1 eredményt kap.

ROUNDUP funkció: egy számot adott számú számjegyre kerekít. Itt a 0 a szám egész számra való kerekítését jelzi.

=KEREKÍTÉS(HÓNAP(B3)/3,0)
=KEREKÍTÉS(1/3,0)
=KEREKÍTÉS(0.333,0;XNUMX)
=1

Kiterjesztés

1. Ha az alábbi képernyőképen szeretné elérni az eredményt, használhatja a hasonló képletet

="Q"&KEREKÍTÉS(HÓNAP(B3)/3,0)
doc konvertálja a dátumot julia 1-be

2. Ha a dátumtól számított negyedévet és évet szeretné megkapni az alábbi képernyőképen látható módon, használja az alábbi képernyőképet:

="Q"&KÖRÖGÍTŐ(HÓNAP(B3)/3,0)&"-"&ÉV(B3)
doc konvertálja a dátumot julia 1-be

YEAR funkció: az évet 4 jegyű számként kapja meg az adott dátum alapján.


Relatív képletek

Relatív függvények


A legjobb irodai termelékenységi eszközök

Kutools for Excel - segít kitűnni a tömegből

Szeretnéd gyorsan és tökéletesen elvégezni mindennapi munkádat? A Kutools for Excel 300 hatékony speciális funkciót kínál (munkafüzetek összevonása, színenkénti összegzés, cellatartalom felosztása, dátum konvertálása stb.), és 80%-os időt takaríthat meg Önnek.

  • 1500 munkaforgatókönyvhöz tervezve, segít megoldani az Excel problémák 80%-át.
  • Csökkentse a napi billentyűzet és egér kattintások ezreit, enyhítse fáradt szemét és kezét.
  • Legyen Excel szakértő 3 perc alatt. Nem kell többé emlékezni semmilyen fájdalmas képletre és VBA kódra.
  • 30 napos korlátlan ingyenes próbaidőszak. 60 napos pénzvisszafizetési garancia. Ingyenes frissítés és támogatás 2 évre.
Az Excel szalagja (telepítve a Kutools for Excel programmal)

Office fül - Füles olvasás és szerkesztés engedélyezése a Microsoft Office alkalmazásban (beleértve az Excel programot is)

  • Egy másodperc a tucatnyi nyitott dokumentum közötti váltáshoz!
  • Csökkentse az egérkattintások százait az Ön számára minden nap, búcsút mondjon az egér kezének.
  • 50% -kal növeli a termelékenységet több dokumentum megtekintésekor és szerkesztésekor.
  • Hatékony lapokat hoz az Office-ba (beleértve az Excel-t is), akárcsak a Chrome-ot, a Firefox-ot és az új Internet Explorert.
Az Excel képernyőképe (az Office Tab telepítve)
A megjegyzések rendezése szerint
Hozzászólások (0)
Még nincs értékelés. Legyen Ön az első, aki értékel!
Még senki sem írt megjegyzést
Hagyja meg észrevételeit
Feladás vendégként
×
Értékeld ezt a bejegyzést:
0   Karakterek
Javasolt helyek

Kövess minket

Copyright © 2009 - www.extendoffice.com. | Minden jog fenntartva. Powered by ExtendOffice. | Oldaltérkép
A Microsoft és az Office logó a Microsoft Corporation védjegyei vagy bejegyzett védjegyei az Egyesült Államokban és / vagy más országokban.
Sectigo SSL védi