Note: The other languages of the website are Google-translated. Back to English

Excel ISERR függvény

Az ISERR függvény bármilyen hibatípus esetén IGAZ értéket ad vissza (kivéve #N/A), egyébként pedig FALSE-t.

iserr függvény 1


Szintaxis

=ISERR(value)


érvek

  • érték (kötelező): A tesztelni kívánt érték, ha ez bármilyen hiba, de #N/A.

Visszatérési érték

Az ISERR függvény IGAZ vagy HAMIS értéket ad vissza.


Megjegyzések a funkcióról

  • Az ISERR-t gyakran használják az IF függvénnyel együtt egyéni üzenet megjelenítésére vagy egyéb számítások elvégzésére, ha hibát talál, pl. =HA(ISERR(A1),"üzenet"), =SZUM(--ISERR(A1:A10)).

Példa

Vegyük példaként az alábbi táblázatot. A táblázatban felsorolt ​​értékek teszteléséhez, ha azok hibatípusok, de #N/A, kérjük, másolja ki vagy írja be az alábbi képletet a felső cellába, nyomja meg a belép az eredmény eléréséhez, majd húzza le a kitöltő fogantyút (az eredménycella jobb alsó sarkában), hogy alkalmazza a képletet az alábbi cellákra.

=ISERR(B3)

iserr függvény 2


Kapcsolódó funkciók

Excel ISBLANK függvény

Az ISBLANK függvény IGAZ értéket ad vissza, ha egy cella üres vagy üres, ellenkező esetben pedig HAMIS értéket ad vissza.

Excel ISERROR függvény

Az ISERROR függvény bármilyen hibatípus esetén IGAZ értéket ad vissza, egyébként pedig FALSE-t.

Excel ISLOGICAL függvény

Az ISLOGICAL függvény logikai érték esetén TRUE-t, egyébként FALSE-t ad vissza.

Excel ISNA függvény

Az ISNONTEXT függvény IGAZ értéket ad vissza a #N/A hibaértékre, ellenkező esetben pedig FALSE-t.

Excel ISNONTEXT függvény

Az ISNONTEXT függvény TRUE-t ad vissza olyan érték esetén, amely nem szöveg, egyébként pedig FALSE-t.

Excel ISNUMBER függvény

Az ISNUMBER függvény egy szám esetén IGAZ értéket, egyébként pedig HAMIS értéket ad vissza.

Excel ISREF függvény

Az ISREF függvény referencia esetén IGAZ értéket, egyébként FALSE értéket ad vissza.

Excel ISTEXT függvény

Az ISTEXT függvény IGAZ értéket ad vissza szöveges érték esetén, egyébként pedig FALSE-t.


A legjobb irodai termelékenységi eszközök

Kutools for Excel - segít kitűnni a tömegből

Szeretnéd gyorsan és tökéletesen elvégezni mindennapi munkádat? A Kutools for Excel 300 hatékony speciális funkciót kínál (munkafüzetek összevonása, színenkénti összegzés, cellatartalom felosztása, dátum konvertálása stb.), és 80%-os időt takaríthat meg Önnek.

  • 1500 munkaforgatókönyvhöz tervezve, segít megoldani az Excel problémák 80%-át.
  • Csökkentse a napi billentyűzet és egér kattintások ezreit, enyhítse fáradt szemét és kezét.
  • Legyen Excel szakértő 3 perc alatt. Nem kell többé emlékezni semmilyen fájdalmas képletre és VBA kódra.
  • 30 napos korlátlan ingyenes próbaidőszak. 60 napos pénzvisszafizetési garancia. Ingyenes frissítés és támogatás 2 évre.
Az Excel szalagja (telepítve a Kutools for Excel programmal)

Office fül - Füles olvasás és szerkesztés engedélyezése a Microsoft Office alkalmazásban (beleértve az Excel programot is)

  • Egy másodperc a tucatnyi nyitott dokumentum közötti váltáshoz!
  • Csökkentse az egérkattintások százait az Ön számára minden nap, búcsút mondjon az egér kezének.
  • 50% -kal növeli a termelékenységet több dokumentum megtekintésekor és szerkesztésekor.
  • Hatékony lapokat hoz az Office-ba (beleértve az Excel-t is), akárcsak a Chrome-ot, a Firefox-ot és az új Internet Explorert.
Az Excel képernyőképe (az Office Tab telepítve)
A megjegyzések rendezése szerint
Hozzászólások (0)
Még nincs értékelés. Legyen Ön az első, aki értékel!
Még senki sem írt megjegyzést
Hagyja meg észrevételeit
Feladás vendégként
×
Értékeld ezt a bejegyzést:
0   Karakterek
Javasolt helyek

Kövess minket

Copyright © 2009 - www.extendoffice.com. | Minden jog fenntartva. Powered by ExtendOffice. | Oldaltérkép
A Microsoft és az Office logó a Microsoft Corporation védjegyei vagy bejegyzett védjegyei az Egyesült Államokban és / vagy más országokban.
Sectigo SSL védi