Ugrás a tartalomra

Hogyan lehet ötcsillagos minősítési rendszert létrehozni az Excelben? 

Normál életünk során általában az ötcsillagos minősítéseket alkalmazzuk a termékértékelések vagy az ügyfelek elégedettségének megítélésére, az alábbi képernyőkép alapján, de hogyan hozhatna létre ötcsillagos minősítési rendszert az Excel munkalapon?

Hozzon létre ötcsillagos minősítési rendszert a feltételes formázással az Excelben


Hozzon létre ötcsillagos minősítési rendszert a feltételes formázással az Excelben

Az Excelben a Feltételes formázás funkció segítségével gyorsan létrehozhat egy egyszerű ötcsillagos minősítést, kérjük, tegye a következőket:

1. Írja be az 1-től 5-ig terjedő számokat az adatai melletti oszlopokba a következő képernyőkép szerint:

2. Ezután írja be ezt a képletet: =IF(C$1<=$B3,1,IF(ROUNDUP($B3,0)=C$1,MOD($B3,1),0)) a C3 cellába, és húzza lefelé a kitöltő fogantyút azokhoz a cellákhoz, amelyekbe kitölti ezt a képletet, lásd a képernyőképet:

Megjegyzések: A fenti képletben B3 a cella tartalmazza a minősítési számot, és C1 az első számcella, amelyet az 1. lépésben adott meg.

3. És húzza tovább a kitöltő fogantyút a megfelelő cellákba, amelyekkel alkalmazni szeretné ezt a képletet, a következő eredményt kapja, lásd a képernyőképet:

4. Jelölje ki a képlet cellákat, majd kattintson a gombra Kezdőlap > Feltételes formázás > Új szabály, lásd a képernyőképet:

5. A kiugrott Új formázási szabály párbeszédpanelen tegye a következőket:

(1.) Kattintson Formázza az összes cellát az értéke alapján a Válasszon egy szabálytípust lista mező;

(2.) A Formátum stílus legördülő listából válassza a lehetőséget Ikonkészletek választási lehetőség;

(3.) Válassza ki 3 Csillag ikont a Ikon stílus legördülő lista;

(4.) Ellenőrizze a Csak az ikon megjelenítése választási lehetőség;

(5.) A szabályok szakaszba írja be 1 és a 0.5 külön a Érték szövegmezőt, és mindkettő választja Szám tól típus legördülő listák.

6. Ezután kattintson OK gombra, az ötcsillagos minősítéseket beillesztették a cellákba, lásd a képernyőképet:

A legjobb irodai hatékonyságnövelő eszközök

Népszerű szolgáltatások: Ismétlődések keresése, kiemelése vagy azonosítása   |  Üres sorok törlése   |  Oszlopok vagy cellák kombinálása adatvesztés nélkül   |   Kerek Formula nélkül ...
Szuper keresés: Több kritérium VLookup    Többértékű VLookup  |   VLookup több munkalapon   |   Fuzzy Lookup ....
Speciális legördülő lista: Gyors legördülő lista létrehozása   |  Függő legördülő lista   |  Többszörösen válassza ki a legördülő listát ....
Oszlopkezelő: Adjon meg egy adott számú oszlopot  |  Oszlopok mozgatása  |  Kapcsolja be a Rejtett oszlopok láthatósági állapotát  |  Tartományok és oszlopok összehasonlítása ...
Kiemelt funkciók: Rács fókusz   |  Design nézet   |   Nagy Formula bár    Munkafüzet és lapkezelő   |  Erőforrás-könyvtár (Auto szöveg)   |  Dátumválasztó   |  Kombinálja a munkalapokat   |  Cellák titkosítása/dekódolása    E-mailek küldése listánként   |  Szuper szűrő   |   Speciális szűrő (félkövér/dőlt/áthúzott szűrés...) ...
A 15 legjobb eszközkészlet12 szöveg Eszközök (Szöveg hozzáadása, Karakterek eltávolítása,...)   |   50 + Táblázatos Típusai (Gantt-diagram,...)   |   40+ Praktikus képletek (Számolja ki az életkort a születésnap alapján,...)   |   19 beszúrás Eszközök (Helyezze be a QR-kódot, Kép beszúrása az útvonalból,...)   |   12 Átalakítás Eszközök (Számok szavakig, Valuta átváltás,...)   |   7 Egyesítés és felosztás Eszközök (Haladó kombinált sorok, Hasított sejtek,...)   |   ... és több

Töltsd fel Excel-készségeidet a Kutools for Excel segítségével, és tapasztald meg a még soha nem látott hatékonyságot. A Kutools for Excel több mint 300 speciális funkciót kínál a termelékenység fokozásához és az időmegtakarításhoz.  Kattintson ide, hogy megszerezze a leginkább szükséges funkciót...

kte lap 201905


Az Office lap füles felületet hoz az Office-ba, és sokkal könnyebbé teszi a munkáját

  • Füles szerkesztés és olvasás engedélyezése Wordben, Excelben és PowerPointban, Publisher, Access, Visio és Project.
  • Több dokumentum megnyitása és létrehozása ugyanazon ablak új lapjain, mint új ablakokban.
  • 50% -kal növeli a termelékenységet, és naponta több száz kattintással csökkenti az egér kattintását!
Comments (6)
No ratings yet. Be the first to rate!
This comment was minimized by the moderator on the site
La formula in Italiano è: =SE(C$1<=$B3;1;SE(ARROTONDA.PER.ECC($B3,0)=C$1;RESTO($B3,1);0))
This comment was minimized by the moderator on the site
in Deutsch = =WENN(C$1<=$B3;1;WENN(AUFRUNDEN($B3;0)=C$1;REST($B3;1);0))
This comment was minimized by the moderator on the site
PLZ SHARE TO SULLIER RATING FORMULA IN EXCEL
This comment was minimized by the moderator on the site
La formula en español es: =SI(C$1<=$B3;1;SI(REDONDEAR.MAS($B3;0)=C$1;RESIDUO($B3;1);0))
This comment was minimized by the moderator on the site
La formule en Français : =SI(C$1<=$B3;1;SI(ARRONDI.SUP($B3;0)=C$1;MOD($B3;1);0))
This comment was minimized by the moderator on the site
testei e não funciona a formula =SE(C$1<=$B3;1;SE(ARRED.PARA.CIMA($B3;0)=C$1;MOD($B3;1);0))
There are no comments posted here yet
Please leave your comments in English
Posting as Guest
×
Rate this post:
0   Characters
Suggested Locations